Niantic anunció que PókemonGo dejará de ser compatible con todos aquellos aparatos con Android 5, iOS 10 e iOS 11, al igual que le ocurrirá a iPhone 5 y iPhone 6.

 

También detalló que, cuando llegue la actualización de la versión 0.189 a mediados de octubre, los jugadores que utilicen los dispositivos afectados no podrán acceder a Pokémon Go, ni a los “PokeCoins acumulados o elementos recolectados en sus cuentas”.

Debido a esto, Niantic recomendó a los usuarios afectados que consideren el actualizar su dispositivo si desean continuar jugando, así como guardar la información de su cuenta y la contraseña para poder volver a iniciar sesión en el nuevo dispositivo.

 

COMPARTIR